Announcement Banner
UNSOLVED

jwhiteman

updated

19 years ago

J

jwhiteman

15 Posts

0

12388

December 17th, 2007 16:00

Cant login to array with Data Supervisor

I type in everything according to the config file, which is \\.\SCSI1:0:0:0 SP_8FC8E535
but it comes back with failed attempting to contact host, I have rescanned and its the correct info, any ideas? I am trying to conect to a powervault 650F


Message Edited by jwhiteman on 12-17-2007 10:04 AM