
UNSOLVED
Virtual Disk array configuration lost after a reboot
Hi,
I have the biggest issue right now. I have a PowerEdge Sever with 3 MD1200 direct attached storage. The MD1200 are connected via H800 Perc controller.
I remotely rebooted the server this morning and it got stuck during the boot process. I can by the office only to see the screen shows that a drive was removed. I power cycled it and hit any key to continue. To my surprise, the bios did not see any drives on the Perc H800. it did see the virtual drive that were configured on the H710P controller which houses my boot OS.
When I went to the raid management. it has a failed disk. I have it set to raid 10 so I was under the impression that it will still work regardless of a failed disk.
I'm now in a dilemma on whether to rebuild the array without initializing the disk. The MD1200 houses multiple DB's for my SQL. I do not want to loose any data. I have a full backup yesterday but I'd rather not loose any data on the disk.
My question is why did it loose the array configuration? How can I rebuild back the VD array without erasing any data on the drives.
Anybody here that had the same issue, please point me to the right direction.
Responses (0)
Solutions (0)
