UNSOLVED

babaracus

updated

12 years ago

B

babaracus

7 Posts

0

152710

August 11th, 2014 05:00

Losing Access to Cluster Shared Volumes

Hi,

Just built a Server 2012 R2 Hyper-V failover cluster connected to Equallogic 4110 storage arrays with latest firmware and HIT kits.
When creating a clone or vm from a template we see that the cluster loses access to the storage csv volume that is hosted on the equallogic storage with the following errors:

Cluster Shared Volume 'Volume1' ('CSV Disk1') has entered a paused state because of '(c0000435)'. All I/O will temporarily be queued until a path to the volume is reestablished.

Full details are below, from reading the Microsoft technet forums this is a known issue with Equallogic hardware provider, can anyone shed any light onto this issue?

http://social.technet.microsoft.com/Forums/lync/en-US/ed47b837-6495-4419-8eb2-12aa2865f409/storage-issues-during-live-clone-in-server-2012-r2?forum=winserverhyperv

Full details below:

Log Name: System
Source: Microsoft-Windows-FailoverClustering
Date: 06/08/2014 09:31:17
Event ID: 5120
Task Category: Cluster Shared Volume
Level: Error
Keywords:
User: SYSTEM
Computer: SVR1
Description:
Cluster Shared Volume 'Volume1' ('CSV Disk1') has entered a paused state because of '(c0000435)'. All I/O will temporarily be queued until a path to the volume is reestablished.
Event Xml:



5120
0
2
38
0
0x8000000000000000

36230


System
SVR1



Volume1
CSV Disk1
(c0000435)