LOCITS

updated

14 years ago

L

LOCITS

15 Posts

0

40358

October 30th, 2012 14:00

Dell Server Deployment Pack v2.0 Installation Problems

I am having trouble installing the Dell Server Deployment Pack on an SCCM 2007 R2 SP2 Central Site Server.

The OS is WIndows Server 2003 R2, SQL 2005. SQL is installed locally on the machine.

I have installed this on a Primary Site Server in the same environment with no problems, but now wish to install it on the Central Site Server. The installation process fails with an error: 'error processing xml file'.

The deployment error appears to be with the file below:

1: Processing XML file: D:\SMS\AdminUI\XmlStorage\Extensions\bin\Deployment\Dell\PowerEdge\setup\Install_600_CustomAction.xml

I have tried to create a TRANSFORMS file as per the advice in the link below:

http://en.community.dell.com/techcenter/enterprise-client/f/4448/t/19416814.aspx

This has made no difference.

I am an administrator on the server and have full SCCM Console access.

Please help!!!

Thanks