Announcement Banner

Johans2

updated

14 years ago

J

Johans2

100 Posts

0

4401

January 29th, 2013 01:00

backup of Linux server in SELinux

Hi,

I have a Legato server - Win2008-R2 with Legato V 7.6.4.5 - build 1088 and a new legato client running RH Linux 6 with SELinux (enhanced security) activated. In the past, all my Linux clients were not in SElinux mode. A backup worked immediately after installation and configuration. My server is called LGT2 and the new Linux client is called RHRC. Now, i get the following error:

86494: Unable to start the index connection: Permission denied. 'root' on RHRC must have remote access privilege to client LGT2.

39077: save: Permission 'root' on RHRC must have remote access privilege to client LGT2.

In the client RHRC i have specified root and its `password` in the fields Access - Remote user and password.

I have to tell that a lower version of Legato was installed on RHRC by the kicktstart procedure.. I did an rpm -e and than a rpm -Uvh of the version V 7.6.4.5.

After the installation of the V 7.6.4.5 i was told to run 2 commands related  to SELinux. By i lost that information.

How to proceed now to get it to work ?

Rgds,

Johan