Announcement Banner
UNSOLVED

ble1

updated

11 years ago

B

ble1

6 Operator

•

14354 Posts

•

56186 Points

0

180

September 14th, 2015 06:00

MSSQL$NamedInstance#AG in cluster

Hi,

As per documentation, this does not seem to be supported in cluster setup for backup (there is KB article which mentions RFE, but I was unable to find out current status of it yet).

From what I have seen, some recommendations on this forum where to have replica running on standlone box (as secondary replica) while primary replica is in cluster and then backup is configured solely against secondary replica. 

It is not clear to me why this setup is not working (DB backup actually may work from time to time, but TLOG won't).  Does anyone have more information on this issue and perhaps when support for this will be in place?