Announcement Banner
UNSOLVED

LPNP

updated

15 years ago

L

LPNP

5 Posts

0

4546

February 2nd, 2012 02:00

NetWorker 7.63 bootstrap backup failed

Hi,

Conditions:

- Windows 2003 sp2 with all updates installed including WindowsServer2003-KB940349-v3-x86-ENU.exe

- NetWorker for Windows 7.6 sp3

- one group with one client, job started via NMC, rmb click on group then "start"

- Vss service set to manual startup.

I have strange sutuation with bootstrap backup...

1) When i configure client to backup NMC (saveset: NMCASA:/gst_on_ /lgto_gst, backup command: savepsm, all other setting untouched), backup of bootstrap is failed with error:

1 retry attempted

39078:save: RPC error: Can't encode arguments

7162:save: save of bootstrap to failed

:  VSS service has stopped during a VSS save.

:  File D:\Program Files\Legato\nsr\res\lgtolm.res could not be opened and was not backed up. (No error)

No any vss-related errors was found in System and Application logs, no any additional information, related to error was found in NetWorker logs.

And no events 7036 ("The Microsoft Software Shadow Copy Provider service entered the running state." and "The Volume Shadow Copy service entered the running state.") in System log was found.

2) When i configure same client to backup an folder from NetWorker server (save set: d:\Program Files\Legato, backup command: ), bootstrap is backed up successfuly, with one warning:

:  File D:\Program Files\Legato\nsr\res\lgtolm.res could not be opened and was not backed up. (Permission denied)


In this case i see in Sytem logs events 7036 ("The Microsoft Software Shadow Copy Provider service entered the running state." and "The Volume Shadow Copy service entered the running state.")

If i start 1) right after 2) when vss service still not stopped, bootstrap backed up like in case 2).

Seems to bootstrap backup unable to start vss service but can use already started vss service.

Could you please give to me any ideas about this?

Best Regards,

PAvel