
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
A
ahmetkececiler
68 Posts
0
3298
March 18th, 2013 08:00
NMSQL 5.2 Sp2 Strange Restore Problem
Hi Everyone,
I have strange problem with nmsql restore. I created a ticket for that but EMC does not provide any solution yet. So i decieded to ask comminity.
I am backing up sql databases with nmsql 5.2 sp2 . Yesterday i need to restore one the backed up databases to new server. But when i started to restore the gui says
nsrsqlrc.c(7447): Could not get saveset record from mmdb; error: 0x00013884
savetime 1363030213 not in media db
Error getting backup endtime.
nsrsqlrc.c(4050): Error getting backup endtime from media Database.
and then starting to wait.
EMC support says its a known issue and it can recover succesfully but it waits in browsing state forever and recover never start. I need to recover this database as soon as possible and its size 2.2 TB. Any idea ?
Env. Detail,
Win 2003 R2 Sp2 x64
Sql 2005
NW Server 7.6.4
Nw Client 7.6.4
Nmsql 5.2 Sp2
Responses (0)
Solutions (0)
