
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Tape labels disappeared
We had the following error when 2 tapes were being exported to the CAP. There was an error, and so Networker put the tapes back in their slots. The problem is that for some reason, networker changed the tapes to unlabeled, and one tape was used for another backup. The tape that was not used, we inventoried it, and came back with the correct label. Why would networker change the label just because it could not load the tape to the CAP?
We are running 7.4.4 build 634, on Solaris 10.
Here are the errors from the demon log when it tried to export the tapes to the CAP:
12363 09/20/09 10:49:18 nsrd [Jukebox `ADIC@10.9.1', operation 1412]. Initiated operation `/usr/sbin/nsrjb -j ADIC@10.9.1 -N -w 000049'.
0 09/20/09 10:49:24 nsrmmgd lcpd 2 at host dsibsuna reported error 'Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000021
' is inaccessible.
' for the command `8'.
7224 09/20/09 10:49:24 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000
021' is inaccessible.
4690 09/20/09 10:49:24 nsrmmgd Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000021' is inaccessible.
7224 09/20/09 10:49:24 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000
021' is inaccessible.
12361 09/20/09 10:49:29 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Finished with status: retryable
12363 09/20/09 10:49:40 nsrd [Jukebox `ADIC@10.9.1', operation 1413]. Initiated operation `/usr/sbin/nsrjb -j ADIC@10.9.1 -N -w 000107'.
0 09/20/09 10:49:44 nsrmmgd lcpd 2 at host dsibsuna reported error 'Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000021
' is inaccessible.
' for the command `8'.
7224 09/20/09 10:49:44 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000
021' is inaccessible.
4690 09/20/09 10:49:44 nsrmmgd Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000021' is inaccessible.
7224 09/20/09 10:49:44 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000
021' is inaccessible.
12361 09/20/09 10:49:49 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Finished with status: retryable
There is nothing in the log showing the tapes being changed to unlabeled. Also, the volume that was written over, was used by a process outside of networker, that looks for unlabeled tapes. So the volume was not reused by networker.
Any ideas on why the labels were "lost"?
We are running 7.4.4 build 634, on Solaris 10.
Here are the errors from the demon log when it tried to export the tapes to the CAP:
12363 09/20/09 10:49:18 nsrd [Jukebox `ADIC@10.9.1', operation 1412]. Initiated operation `/usr/sbin/nsrjb -j ADIC@10.9.1 -N -w 000049'.
0 09/20/09 10:49:24 nsrmmgd lcpd 2 at host dsibsuna reported error 'Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000021
' is inaccessible.
' for the command `8'.
7224 09/20/09 10:49:24 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000
021' is inaccessible.
4690 09/20/09 10:49:24 nsrmmgd Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000021' is inaccessible.
7224 09/20/09 10:49:24 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311210, port `P:000
021' is inaccessible.
12361 09/20/09 10:49:29 nsrd [Jukebox `ADIC@10.9.1', operation # 1412]. Finished with status: retryable
12363 09/20/09 10:49:40 nsrd [Jukebox `ADIC@10.9.1', operation 1413]. Initiated operation `/usr/sbin/nsrjb -j ADIC@10.9.1 -N -w 000107'.
0 09/20/09 10:49:44 nsrmmgd lcpd 2 at host dsibsuna reported error 'Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000021
' is inaccessible.
' for the command `8'.
7224 09/20/09 10:49:44 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000
021' is inaccessible.
4690 09/20/09 10:49:44 nsrmmgd Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000021' is inaccessible.
7224 09/20/09 10:49:44 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Jukebox `ADIC@10.9.1', command operation `WITHDRAW' ,command ID 311213, port `P:000
021' is inaccessible.
12361 09/20/09 10:49:49 nsrd [Jukebox `ADIC@10.9.1', operation # 1413]. Finished with status: retryable
There is nothing in the log showing the tapes being changed to unlabeled. Also, the volume that was written over, was used by a process outside of networker, that looks for unlabeled tapes. So the volume was not reused by networker.
Any ideas on why the labels were "lost"?
Responses (3)
Solutions (0)

ble1
6 Operator
•
14354 Posts
•
56186 Points
278
1
Posted September 22nd, 2009 13:00