UNSOLVED

dave.lawson

updated

17 years ago

0

134095

February 19th, 2009 11:00

MD3000 SMcli errors

I've been trying to muddle through the SMcli configuration of an MD3000 for the last few days and I've been consistently stymied by this issue.  I at least strongly want SMcli exclusive configuration because, obviously, the unit will be running headless and it's going to be a pain to get an X server on it and get connected.

 

Everything goes fine right up until the point where I try to configure host ports, then I run into this error:

create hostPort identifier="50022191a00c0500" userLabel="das-head1-0" host="das-head1" hostType="Linux";

An internal error, error code 12, has occurred.  This is possibly due to initialization problems when loading the necessary internal files.  Please check your installation of SMclient. If problems continue to persist, re-install SMclient.

SMcli failed.

The interesting twist to this is if I create ONE host port through the MD Storage Manager GUI, then try that command again, it succeeds. I've tried dumping the configuration after everything's set up through the GUI and then piping that into SMcli and that fails with the same error.  Has anyone else seen this?  Or, maybe, is a Dell engineer watching who knows what this is?