UNSOLVED

storagelives

updated

14 years ago

1

8144

November 8th, 2012 11:00

VNX DNS and NTP setup

We have a newly stood up VNX and I have been given a certain IPs as DNS and NTP servers. When I try to create a route for these servers whilst entering the default gateway an error shows up telling me that the data mover cannot connect to the default gateway.

The control stations can ping to the ip addresses but not the data movers. I have created fsn devices on the vnx and do not currently have any interfaces as the VNX is not in NAS production yet. We have vlan tagging enabled but here are my questions

1. Do I have to create interfaces for the data mover to ping any outside IPs.

2. Can the control station and data mover ethernet connection go to the same switch.

3. I did see another discussion with the same issue but that one had interface created where the user changed the vlan id accordingly.

Thanks and any help is appreciated.