
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
object propagation
I issue a PUT or POST followed by a GET of the some object. Is there any latency in the processing of the object update/creation such that a GET may retrieve and old copy of the object or get a Not Found error? S3 has such an issue with their distributed architecture. What is the Atmos behavior? If this behavior exists are there any best practices for minimizing the possability of this occuring such as sending all requests to the same server?
Responses (0)
Solutions (0)
