
⚠️
Notice: Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Backing up CIFS shares without NDMP
Hi All
We have NS20 installed and we currently have two CIFS servers working and belong to two different windows domain (no trust between). Share folders are shared through individual cifs server to its respective domains. Each CIFS server is assigned with two interfaces, one connects to its domain and other connects to our backup network (All VLAN network). Backup network is separate non routable network and has its own ip range.
Till now we have been backing up data through second interface and we didn¿t have any problem. Now we upgraded celerra code to new version (v5.6) and celerra start to complain with following message but we are also not sure if it is because of new version though.
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
last message repeated 2 times
DNS update ERROR: No response from server while registering cifs.internal.test
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
last message repeated 2 times
DNS update ERROR: No response from server while registering cifs.internal.test
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
With the help of emc support We found out that cifs servers are trying to register all NICs to DNS server, primary nic get registered ok but the second nic is causing these problems. If we remove second nic from cifs servers error goes away.
We are trying to redesign backup process all over again without using NDMP. We are currently trying to see if we can make one stand alone CIFS server and give this cifs server read only access to all shares and use this cifs server to backup all data.
Now we are facing few problems specially permission assigning to cifs share and managing through windows MMC.
We were wondering any one of you have already done this and could share your experience on how we can do this without using NDMP and still keeping backup traffic separate from other network traffic or even better if you have better idea.
Thanking you in advance and appreciating your time.
We have NS20 installed and we currently have two CIFS servers working and belong to two different windows domain (no trust between). Share folders are shared through individual cifs server to its respective domains. Each CIFS server is assigned with two interfaces, one connects to its domain and other connects to our backup network (All VLAN network). Backup network is separate non routable network and has its own ip range.
Till now we have been backing up data through second interface and we didn¿t have any problem. Now we upgraded celerra code to new version (v5.6) and celerra start to complain with following message but we are also not sure if it is because of new version though.
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
last message repeated 2 times
DNS update ERROR: No response from server while registering cifs.internal.test
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
last message repeated 2 times
DNS update ERROR: No response from server while registering cifs.internal.test
DNS update ERROR: Operation refused for policy or security reasons while registering cifs.internal.test
With the help of emc support We found out that cifs servers are trying to register all NICs to DNS server, primary nic get registered ok but the second nic is causing these problems. If we remove second nic from cifs servers error goes away.
We are trying to redesign backup process all over again without using NDMP. We are currently trying to see if we can make one stand alone CIFS server and give this cifs server read only access to all shares and use this cifs server to backup all data.
Now we are facing few problems specially permission assigning to cifs share and managing through windows MMC.
We were wondering any one of you have already done this and could share your experience on how we can do this without using NDMP and still keeping backup traffic separate from other network traffic or even better if you have better idea.
Thanking you in advance and appreciating your time.
Responses (0)
Solutions (0)
