
UNSOLVED
NFS mount and write issues
I'm hoping someone has experienced this before... We've got EMC on it at the moment and I think they're having difficulties with it too...
We've got a CUA running 3.5 software exporting the gateway_nfs share to a RHEL4 box running a JBoss DICOM (medical imaging) store application. The RHEL4 box is mounted to the CUA using the fstab file:
server/sfs/gateway_nfs /mountpoint nfs noac,timeo=14,intr,bg,soft,posix,udp,rw 0,0
We had to specify these options otherwise the mount would drop out overnight (EMC says to just mount with a -t).
Unless noac is specified we get directory creation and file creation errors on the CUA mount point, with some files created that have no attributes at all
. With the noac option specified the transfer of files is painfully slow (getting the file attributes as well) We've also tried using the "hard" and "tcp" options in the line above, and we tried using CIFS with the same sort of problems eventuating.
EMC are probably going to come back and tell us to upgrade the CUA version (I believe that 3.6 is out now), just wondering if anyone else has seen this before??
Help much appreciated
We've got a CUA running 3.5 software exporting the gateway_nfs share to a RHEL4 box running a JBoss DICOM (medical imaging) store application. The RHEL4 box is mounted to the CUA using the fstab file:
server/sfs/gateway_nfs /mountpoint nfs noac,timeo=14,intr,bg,soft,posix,udp,rw 0,0
We had to specify these options otherwise the mount would drop out overnight (EMC says to just mount with a -t).
Unless noac is specified we get directory creation and file creation errors on the CUA mount point, with some files created that have no attributes at all
EMC are probably going to come back and tell us to upgrade the CUA version (I believe that 3.6 is out now), just wondering if anyone else has seen this before??
Help much appreciated
Responses (0)
Solutions (0)
