Announcement Banner
UNSOLVED

mrossini1

updated

12 years ago

M

mrossini1

2 Intern

•

19 Posts

0

2682

February 10th, 2015 00:00

"Requested bypass"

On a CX380 I've a raid group with a disk marked as "Requested bypass".

It need replacement?

That raidgroup are currently working without a parity disk?

I've 4 hotspares available.

Do you suggests to do a "Copy to HotSpare" operation?

thankyou

Matteo

  • brettesinclair

    2 Intern

    •

    715 Posts

    1826

    0

    Posted February 10th, 2015 01:00

    Check if any of your hotspares show as sparing for this disk.

    "Requested bypass" state can happen if a failing disk totally fails soon after the proactive hot spare process is invoked for it.

    If you find a hotspare is sparing for it and the rebuild is completed, swap the failed disk out.

    EDIT: reference link :https://emc--c.na5.visual.force.com/apex/KB_BreakFix_1?id=kA1700000000Lxw

  • 1826

    0

    Posted February 10th, 2015 01:00

    Please refer the below mentioned tread on the same issue:

    Disk In A "Requested Bypass" State On CX340

  • DELL-Sheron G

    Moderator

    •

    228 Posts

    1826

    0

    Posted February 10th, 2015 02:00

    That drive needs replacement, and if a hotspare is kicked in then we got to copy the data of the drive to HS. The copy to HS should have happened. See it like a drive the FLARE has a problem with and wants it out.

    Regards,

    Sheron Godfred

    DELL-Sheron G
    #IWorkForDell

  • mrossini1

    2 Intern

    •

    19 Posts

    1826

    0

    Posted February 10th, 2015 02:00

    thankyou all.

    Yes, an hotspare are replacying it. I had not seen that.