UNSOLVED

SvenMontgomery

updated

2 years ago

S

SvenMontgomery

1 Rookie

2 Posts

0

131

August 26th, 2024 01:47

Login Session failed due to invalid credentials

SC4020

MC - Login Session failed due to invalid credentials, username Admin from host 10.192.12.200.

10.192.12.200 is a server I am using for Storage Manager (2019 R1.20 Build 19.1.20.30).

Getting a constant flood of these login failures. I have confirmed the 'Admin' username and password match and work on other servers and on the compellent themselves.

Am I missing somewhere else this is set.