
Solved!
Go to SolutionCan't create Virtual Data Center in ECS Community Edition
Hi all,
I'm having a problem with my recently built ECS Single-Node Community Edition.
I'm running on CentOS 7.1.1503, Docker version 1.4.1, and ECS version 2.1.0.0
When I try to create a Virtual Data Center via the GUI, the error is:
"Error 7000 (http: 500): An error occurred in the API Service. An error occurred in the API Service. Cause: error insertVdcInfo. Virtual Data Center creation failure may occur when Data Services has not completed initialization. Please retry after a few minutes."
When I try this, the virtual machine's CPU usage hits 100%, and stays there.
I have also tried via the command line, using the "step2" python script, with a similar result (I didn't record the error, but will recreate if it's important).
Has anyone else had the same difficulty? More importantly, does anyone know how to fix this, or at least where I can look to see what the actual problem is?
Cheers,
Ben
Responses (0)
Solutions (0)
