
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
RFC 2307 Configuration Question
I'm trying to make RFC 2307 work with the trusted domain. We have RFC 2307 enabled on the isilon and assignment of UID and GID disabled on Isilon.
We have a primary domain that works fine right now since we are getting UID and GID from AD. We have some users that are part of both primary domain and trusted domain. Do I need to add UID and GID also on trusted domain to make this setup work? Right now I'm unable to query users from secondary domain unless I disable RFC 2307 on Isilon,
lets say I have Domain1 as Primary and Domain 2 as trusted domain. User1 is part of both Domain 1 and Domain2. Do I also need to add a separate UID for this user on Domain 2? I can query the users if I disable RFC2307 but not able to query once RFC2307 is enabled.
Responses (0)
Solutions (0)
