UNSOLVED

neilhwatson

updated

1 month ago

0

4263

April 12th, 2004 18:00

SCSI errors using Redhat 9

PowerEdge 2600. A third party VXA-2 (by Exabyte) tape drive is the only device attached to a factory installed Adaptec 39160 SCSI controller.

This system randomly fails to recogsize the tape drive. The system (Redhat linux 9) is very stable and was reporting no troubles other than the tape issues. Here are some log samples samples:

CSI subsystem driver Revision: 1.00
PCI: Enabling device 00:06.0 (0116 -> 0117)
PCI: Enabling device 00:06.1 (0116 -> 0117)
scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
(Adaptec 3960D Ultra160 SCSI adapter)
aic7899: Ultra160 Wide Channel A, SCSI Id=7, 32/253 SCBs

scsi1 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.8
(Adaptec 3960D Ultra160 SCSI adapter)
aic7899: Ultra160 Wide Channel B, SCSI Id=7, 32/253 SCBs

blk: queue c4278e14, I/O limit 4095Mb (mask 0xffffffff)
(scsi0:A:0:0): Unexpected busfree in Message-out phase
SEQADDR == 0x168
(scsi0:A:0:0): Unexpected busfree in Message-out phase
SEQADDR == 0x168
(scsi0:A:0:0): Unexpected busfree in Message-out phase
SEQADDR == 0x168
.

I have checked cabling and termination. Both are fine. Also, I have contacted the manufacturer of the tape drive. We tested the drive using their diagnostics and the drive passed all tests.

I can only conclude that this has something to do with the SCSI controller.

Message Edited by neilhwatson on 04-12-2004 02:11 PM