We have new Windows 2012 servers with SQL 2012. We have installed the 7.1 agent & SQL agent. We ran the Avamar Windows Cluster Configuration Wizard and it installed correctly. However, when we do a SQL cluster failover from the node the Cluster Configuration Wizard was run on the SQL Agent service will not start. If we fail it back it works okay.
This sounds similar to a known issue in 7.1.100-370 and 7.1.101-145. Is the failure message something like this?
Generic service 'EMC Avamar Backup Agent resource for SQL-US-P-MES019' could not be brought online (with error '1060') during an attempt to open the service.
If so, the issue should be addressed in 7.1.102-21.
Otherwise, I would recommend opening a service request for this issue.
J_H_
2 Intern
•
498 Posts
421
0
Posted December 1st, 2015 11:00
when you ran the cluster conifg for that node. did you choose to put it on a drive that belongs to the Node?
meaning a drive that moves and not on the C drive that stays put?