Announcement Banner
UNSOLVED

br56rt

updated

11 years ago

B

br56rt

1 Rookie

•

16 Posts

0

1419

December 1st, 2015 11:00

Avamar 7.1 SQL Agent doesn't start on SQL 2012 Cluster Failover

We have new Windows 2012 servers with SQL 2012.  We have installed the 7.1 agent & SQL agent.  We ran the Avamar Windows Cluster Configuration Wizard and it installed correctly.  However, when we do a SQL cluster failover from the node the Cluster Configuration Wizard was run on the SQL Agent service will not start.  If we fail it back it works okay.

This all works okay in our Windows 2008 servers

Ideas?.

  • J_H_

    2 Intern

    •

    498 Posts

    421

    0

    Posted December 1st, 2015 11:00

    when you ran the cluster conifg for that node.  did you choose to put it on a drive that belongs to the Node?

    meaning a drive that moves  and not on the C drive that stays put?

  • J_H_

    2 Intern

    •

    498 Posts

    421

    0

    Posted December 4th, 2015 10:00

    I had issues when I went from 2008 to 2012 clusters too.

    1) are you using the new cluster config tool?

    2) must have .Net4

    3) Found we HAD to install the " File Server VSS Agent Service"

  • ionthegeek

    2 Intern

    •

    2049 Posts

    421

    0

    Posted December 4th, 2015 10:00

    This sounds similar to a known issue in 7.1.100-370 and 7.1.101-145. Is the failure message something like this?

    Generic service 'EMC Avamar Backup Agent resource for SQL-US-P-MES019' could not be brought online (with error '1060') during an attempt to open the service.

    If so, the issue should be addressed in 7.1.102-21.

    Otherwise, I would recommend opening a service request for this issue.