
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to Solutionpassword change when using Avamar 6.1 proxy
I've recently changed the passwords on a Avamar 6.1 Gen4 multinode Grid
We also needed to change the internal server passwords for root and MCUser
When using Avamar 6.1 proxies for VMware during setup you need to give the internal root password
How do you update the password for this in the proxy, because if i press the GLR button it gives an error for the internal administrator password.
Responses (2)
Solutions (0)

ae86levin
70 Posts
1160
0
Posted November 8th, 2012 18:00
We had a similar issue and EMC support advise us to run (on the proxy):
/usr/local/avamar/var/axionfs.cmd
This prompted for the password