
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Upgrading Avamar proxy after grid upgrade
Hello, we recently upgraded our Avamar grid to 7.0.2 and are having issues with some of proxies not releasing VM disks after performing their backups. An example:
AvamarProxy01 -> Reconfigures itself with Prod-FS01 disk -> starts backup, backup completes -> disk is not released back to VM (stays attached to AvamarProxy01) -> next daily backup occurs, disk is already loaded so it starts backup. Backup fails as it is unable to create snapshot -> Prod-FS01 now shows "needing disk consolidation" -> In order to perform disk consolidation we have to release the disk from AvamarProxy01 and perform the consolidation, which starts the whole process over.
Sometimes it takes a few days of the drive being "hung" before it will need consolidation.
When I spoke with EMC the tech stated we should upgrade the proxy to 7.0.2 to match the grid but I'm not able to find the 7.0.2 ISO? We have a "AvamarVMWareCombined-Lunx-x86-7.1.100-370.iso" on our download page (from upgrading another client recently). Is this the right ISO to use or where can I get the 7.0.2 ISO?
Responses (0)
Solutions (0)
