
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionA
antonio_prayor
16 Posts
0
4187
October 17th, 2013 10:00
Problems with insight IQ working with virtual nodes.
Greetings community! Please let me know if I've stuck this in the wrong place.
I have a virtual cluster set up to learn on and wanted to set up Insight IQ to start learning the ins and outs of that as well. I wanted to have the insight IQ datastore reside on my virtual cluster to keep my lab from robbing any more space on my laptop. I keep getting this error:
Connection to NFS host (x.x.x.x) could not be made. Host name or IP may be invalid or the server may not be responding.
The setup guide stated that the default /ifs NFS share was already set up to allow insight IQ but I can't get to my isilon cluster via IP address or smart connect host name.
From the CLI im able to ping my cluster and the DNS correctly resolves all the nodes in my cluster through the smartconnect host name. Has anybody successfully done this? Is this maybe just some wierd compatibility problems with the virtual nodes?
My oneFS version is 7.0.2.1 and my insight IQ version is 2.5.1
Thanks again!
Responses (0)
Solutions (0)
