UNSOLVED

sddc_guy

updated

15 years ago

S

sddc_guy

159 Posts

0

790

November 29th, 2011 11:00

Error–567 ( JET_errDbTimeTooNew )

Another good Example why Running Backupless on JBOD isn't a good Idea ...

The SCenario could happen on 2007 and 2010 ....

http://blogs.technet.com/b/timmcmic/archive/2011/10/10/error-567-jet-errdbtimetoonew.aspx

No Responses