Announcement Banner
UNSOLVED

rjgold

updated

16 years ago

R

rjgold

21 Posts

0

1312

August 20th, 2010 11:00

MacOS 10.6 failures

We are having trouble doing server initiated scheduled backups of our macs that are running 10.6 ... manual backups from client run ok. Any ideas will be helpful. nslookup(s)/ping(s) all work ...

NetWorker 7.6 on Solaris Server and client is 7.6.

client1:All could not lookup DNS configuration info service: (ipc/send) invalid destination port
* client1:All could not lookup DNS configuration info service: (ipc/send) invalid destination port
* client1:All could not lookup DNS configuration info service: (ipc/send) invalid destination port
* client1:All could not lookup DNS configuration info service: (ipc/send) invalid destination port

  • praviad

    21 Posts

    733

    1

    Posted August 26th, 2010 06:00

    Hello Roberta

    My name is David S Pravia, I am working for NW support.

    I have found a possible solution to your issue, We see this error message from programs which have been started and left in the background, after the person starting them has logged out.

    Could be this your issue? Be sure please you are able to run nslookup with the IP and with the hostname from the client to the server and vice versa

    Many thanks

    Best regards,

    David Pravia | Networker | EMEA, Mon-Fri 08:00 - 16:30 GST

  • rjgold

    21 Posts

    733

    0

    Posted August 30th, 2010 11:00

    Been away from my mail. l will have our Mac sysadmin check if this is the case. Thanks.

  • lcollier1

    7 Posts

    733

    0

    Posted September 28th, 2010 07:00

    I'm also having the same problem on two different Mac's running Snow Leopard with Networker client 7.6.1

    I check your possible solution with pinging and doing the nslookup. That all looks ok.

    Do you have any other suggestions?

    thanks

    Doug

  • Bahaa1

    56 Posts

    733

    0

    Posted October 3rd, 2010 04:00

    Hello Roberta And Linda,

    Would you please check the follwoing Powerlink solution for Troubleshooting Domain Name Service (DNS) issues with NetWorker.

    http://solutions.emc.com/EMCSolutionView.asp?id=esg50325&usertype=C

    This should help to solve the connectivity issues.

    Thanks,

    Ahmed Bahaa