
Solved!
Go to SolutionR
rushooligan
1 Message
0
612
January 22nd, 2013 15:00
NMM 2.4 Exchange 2007 CCR backup issue
Hi all,
I got issue with backing up passive node in CCR inviroment.
Passive node - sc-exmb-n01.csp.ru
Virtual node - sc-exmb-x01
Application information on passive node:
NSR_SNAP_TYPE=VSS
NSR_ALT_PATH=R:\Backup\
NSR_INDEX_CLIENT=sc-exmb-x01
NSR_VIRT_SERV=sc-exmb-x01
Backup command - nsrsnap_vss_save.exe
saveset - APPLICATIONS:\Microsoft Exchange 2007
Error:
APPLICATIONS:\Microsoft Exchange 2007: Backup of [APPLICATIONS:\Microsoft Exchange 2007] failed
figured at least one NetWorker Device and client resources are configured for the application host[sc-exmb-x01] and the proxy client[sc-exmb-n01.csp.ru] on NetWorker Server [sc-database.csp.ru].
63372:nsrsnap_vss_save:NMM .. Registration of snapshot set failed -- NMM .. Operation unit failed with error Please make sure you have configured at least one NetWorker Device and client resources are configured for the application host[sc-exmb-x01] and the proxy client[sc-exmb-n01.csp.ru] on NetWorker Server [sc-database.csp.ru]
76960:nsrsnap_vss_save:NMM .. error caught calling RM to commit the replica.
49931:nsrsnap_vss_save:RM .. 027125 ERROR:Exchange Replication Service has failed at backup complete. The error code is: VSS_E_WRITERERROR_RETRYABLE. Check the application event log for more information.
49931:nsrsnap_vss_save:RM .. 024168 ERROR:The VSS shadow copy for Exchange Replication Service was not successful because of an error that occurred earlier.
83394:nsrsnap_vss_save:NMM .. cluster failover or application role change after a replica created may have caused snapshot creation failure, try to restart the backup.
63335:nsrsnap_vss_save:NMM backup failed to complete successfully.
Internal error.
68151 1358889904 2 0 0 1800 6172 0 sc-exmb-n01.csp.ru nsrsnap_vss_save 39 nsrsnap_vss_save: Exiting with failure. 0
Any suggestions?
Responses (0)
Solutions (0)
