
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
S
shoky1731976
3 Posts
0
680
June 11th, 2016 03:00
PowerEdge 2950 cluster problems
I have a solution containing 2 Power Edge 2950 servers as 2 nodes cluster operating with windows 2003 server and connected to a shared storage MD3000i via SAS connections. This solution was working correctly since 2009. a small period ago we added new Hdd's to the storage since then Node 2 cannot access the storage and the cluster doesn't fail over and the cluster service is up and running on one Node.
Could you please help. And if this solution is not supported and cannot be fixed could any body help by stating this officially. Or how to get an official statement about this solution to provide to customer.
Responses (0)
Solutions (0)
