
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Support for Seagate Exos Series and H700 Raid Controller
Hello. I'm new to Dell and have some questions using my Poweredge R710. The server has the default PERC 6/i Raid Controller. I just bought a new HDD Hard Drive from Seagate (6TB Exos). I already know that the PERC 6/i does not use hard drives larger than 1TB so I also bought a new PERC H700 to install it into the server. My questions are now:
1) Which cables do I need for the H700 to connect it?
2) Does the Exos Series work with the H700. I already get a 1810 Error (Hard Drive Fault. Please review and clear SEL)
Thanks for all responses.
Responses (0)
Solutions (0)
