UNSOLVED

stranger6045

updated

14 years ago

S

stranger6045

1 Rookie

•

18 Posts

0

1744

February 10th, 2013 07:00

ran powermt display dev=all on host ; initialization error

Hi

on AIX machine we  ran powermt display dev=all results in "intialization error". what does it mean. host has stoarge from vmax.

root@ca-mpidb006:/: powermt display dev=all

Initialization error.

Thanks

  • dynamox

    11 Legend

    •

    20419 Posts

    •

    87439 Points

    498

    0

    Posted February 10th, 2013 11:00

    Could be related to the issue described in primus emc215230

  • Avinash V

    91 Posts

    498

    1

    Posted February 11th, 2013 00:00

    Could you provide us more information

    AIX version(oslevel -s), Powerpath version(powermt version), ODM installed (lslpp -L | grep EMC), ulimit value(ulimit -a), are you facing the issue after reboot OR upgrade OR adding more devices to Powerpath

    You may refer to emc234581

    Also you may check by increasing the ulimit value of data and stack parameters to ‘unlimited’ if you are facing the issue after adding devices to powerpath.

  • Zikas

    278 Posts

    498

    0

    Posted February 11th, 2013 00:00

    Hi Stranger,

    Have you upgraded the PowerPath on that machine?

    Have you executed EMCGrab to check that the ODM files is the recommended by EMC?

    Most probably as well it has something to do with the VIO.