Highlighted
Islehunter
1 Copper

Accept least busy connections

Jump to solution

Hi,

how can i disable "accept lease busy connections"?

In the Connectivity-tab is no checkbox as described.

Is there another way to disable these function?

Greetings

0 Kudos
1 Solution

Accepted Solutions

RE: Accept least busy connections

Jump to solution

Hello Islehunter,

The "Least Busy" option you're talking about that used to be in the "Connectivity" tab is actually for a deprecated feature called "Proxy-It" 

Proxy-IT was for really old thin clients that couldn't handle running our connector. 

You'd point the RDP client to the "Proxy-It" server address and it would talk to the broker and send you to the least busy Terminal Server. 

Removed the Least-Busy option from the console when we removed the feature.

Does the description above match what you're trying to achieve? 

If you're actually trying to change how the load balancing works from a proper connector, that's a separate matter so please let me know. 

Thanks, Andrew

1 Reply

RE: Accept least busy connections

Jump to solution

Hello Islehunter,

The "Least Busy" option you're talking about that used to be in the "Connectivity" tab is actually for a deprecated feature called "Proxy-It" 

Proxy-IT was for really old thin clients that couldn't handle running our connector. 

You'd point the RDP client to the "Proxy-It" server address and it would talk to the broker and send you to the least busy Terminal Server. 

Removed the Least-Busy option from the console when we removed the feature.

Does the description above match what you're trying to achieve? 

If you're actually trying to change how the load balancing works from a proper connector, that's a separate matter so please let me know. 

Thanks, Andrew