vWorkspace

Last reply by 01-20-2015 Solved
Start a Discussion
2 Bronze
2 Bronze
156122

Hyper-v requirements

Hi,

I can't find the right requirements for a Hyper-v server...

Is all that I need the hyper-v role? or are there more roles needed?

Where in the documentation can I find it?

help :-)

Solution (1)

Accepted Solutions
3 Silver
466

Hi Sander,

You can find all the vWorkspace documentation here:

vWorkspace can use one or any of the following Virtualization Platforms:
• Microsoft Hyper-V Server 2008 R2, 2012, 2012 R2
• Microsoft Windows Server 2008 R2, 2012, 2012 R2 Standard, Enterprise, or Datacenter.

The Hyper-V role is required.

NOTE: Microsoft Windows Server 2012 and 2012 R2 do not include Enterprise edition.


• Parallels Virtuozzo Containers (PVC) 4.6 running Microsoft Windows Server 2008 and Microsoft Windows 2008 R2 containers. PVA 4.6.
• Microsoft SCVMM 2008 R2 SP1, Microsoft SCVMM 2012 SP1, and Microsoft SCVMM 2012 R2 (requires Broker Helper Service).
• VMware vCenter 4.1 update 3, 5.0 update 1, 5.1 update 1 and 5.5

You wouldn't need any other roles installed.

I hope this helps!

Thanks, Sam

View solution in original post

Reply (1)
3 Silver
467

Hi Sander,

You can find all the vWorkspace documentation here:

vWorkspace can use one or any of the following Virtualization Platforms:
• Microsoft Hyper-V Server 2008 R2, 2012, 2012 R2
• Microsoft Windows Server 2008 R2, 2012, 2012 R2 Standard, Enterprise, or Datacenter.

The Hyper-V role is required.

NOTE: Microsoft Windows Server 2012 and 2012 R2 do not include Enterprise edition.


• Parallels Virtuozzo Containers (PVC) 4.6 running Microsoft Windows Server 2008 and Microsoft Windows 2008 R2 containers. PVA 4.6.
• Microsoft SCVMM 2008 R2 SP1, Microsoft SCVMM 2012 SP1, and Microsoft SCVMM 2012 R2 (requires Broker Helper Service).
• VMware vCenter 4.1 update 3, 5.0 update 1, 5.1 update 1 and 5.5

You wouldn't need any other roles installed.

I hope this helps!

Thanks, Sam

Latest Solutions
Top Contributor