UNSOLVED

matej_felle

updated

16 years ago

M

matej_felle

41 Posts

0

6562

August 12th, 2010 06:00

Avamar instalation problem

Hello,

I want to install EMC avamar software edition on single node server. At the end of avqinstall I get the following error:

[avqinstall v5.0.0-38]
avqinstall: INFO: logging to "/usr/local/avamar/var/log/avqinstall.log"
avqinstall: INFO: checking /etc/hosts for disagreements with DNS
avqinstall: INFO: Using existing node resource database file /usr/local/avamar/v                                                       ar/probe.xml
avqinstall: INFO: verifying ssh connectivity and authorizations for all nodes
avqinstall: INFO: checking for existing backup data
avqinstall: INFO: unpacking server software version v5.0.1.32
avqinstall: INFO: to monitor progress, run in another window: tail -f /tmp/avqinstall-command-output.6294
avqinstall: INFO: checking node types
avqinstall: INFO: installing dpnrc* packages, if any
avqinstall: INFO: synthesized gsan key account id "CN-2010081216"
avqinstall: INFO: synthesized gsan key asset reference id "avamar"
avqinstall: INFO: gathering gsan license key source data
avqinstall: INFO: checking for NTP-based time synchronization
avqinstall: INFO: updating time configuration because: clocks do not appear to be synchronized on all reachable Avamar nodes
avqinstall: INFO: configuring system time
avqinstall: INFO: to monitor progress, run in another window: tail -f /tmp/avqinstall-command-output.6294
avqinstall: INFO: creating default server lockbox "/usr/local/avamar/var/avlockbox.clb"
avqinstall: INFO: adding standard credentials to the server lockbox
avqinstall: INFO: starting lm service
avqinstall: INFO: starting gsan
avqinstall: INFO: to monitor progress, run in another window: tail -f /tmp/avqinstall-command-output.6294
avqinstall: INFO: setting maintenance windows scheduler's time zone to "UTC"
avqinstall: INFO: starting mcs
avqinstall: INFO: skipping ConnectEMC initialization
avqinstall: ERROR: run command failed: 'mcserver.sh --start --noinstallcron'
*** For details please see the log file: "/usr/local/avamar/var/log/avqinstall.log"
root@avamar:/home/admin/#:

Lm, schedule, gsan, dtlt services are up, mcs and ems are down. Also when I try to start emserver.sh, I get the following error:

ERROR: /usr/local/avamar/var/em/server_data/prefs/emserver.xml is missing

BR