UNSOLVED

bjup25

updated

8 years ago

B

bjup25

1 Message

0

1636

January 24th, 2019 15:00

Error 10219 when resize max_size

Hi guys, When i try resize the max_size (reached) of a vol replication target, appear this "Error 10219: Operation not permitted: read-only file" How can i resize this vol? Thanks!
  • Rainer_EMC

    6 Operator

    •

    8645 Posts

    1485

    0

    Posted January 29th, 2019 09:00

    since you dont say any of the specifics like model, OE version, which replication, file or block ..... In general you dont resize the dst of a replicated object - you resize the src and the replication will make sure that the dst gets changed accordingly Unless you have an old Celerra I would suggest you move your post to the forum that corresponds with the model you use