UNSOLVED

vpeyrard

updated

12 years ago

V

vpeyrard

2 Posts

0

861

August 12th, 2014 07:00

Trouble accessing an NFS export from Windows

Hello,

I am testing exporting a folder with NFS on our datadomain (DD670) and accessing it from a windows 2012 server.

(The reason i am doing this test is that we are getting extremely poor performance with CIFS for this particular share, since it contains hundreds of thousands of small files in a flat structure, we want to see if we're getting a better perf with NFS).

Anyway, I exported my share, installed the Client for NFS features, and mounted the share.

I can read from it, but I am getting an access denied whenever I try to write anything.

I am getting this same result regardless of the options that I choose when exporting the share or mounting it.

I think I am lacking a proper understanding of how authentication works.

Any help would be very much appreciated