
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
M
mike243_03
8 Posts
0
3500
December 30th, 2004 12:00
IT Assistant program error message in Application Log
Hello,
On our Dell Server, we have the IT Assistant program installed. Just recently we checked the Application Log and found the following Error Message:
Event Type: Error
Event Source: MSSQLServer
Event Category: Server
Event ID: 17052
Error: 625, Severity : 20, State: 3
Could not retrieve row from logical page (0:1317) by RID because the entry in offset table (0) for that RID (2) is less than or equal to 0.
We are receiving this same error message in our Application Log about every 5 seconds. Is there any fix to this error message so it doesn't keep on showing up in our Application Log? What would cause this error message to show up?
Thanks for any help.
Responses (0)
Solutions (0)
