
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
cannot opendir "." errors on exchange server file system backup
Hi Guys,
We just recently upgraded NetWorker to 7.6.1.3 from 7.6. After a few hassles with having to uninstall the clients, delete the Legato folder and install the updated client, everything seemed to work fine the first incremental. After the weekend full backup of our exchange 2003 server all the drive letter backups got the following errors:
failed
: cannot opendir "." (\\STC_SnapShot_Volume_21_2\): No such file or directory
: bad directory \\STC_SnapShot_Volume_21_2\: No error
failed
: cannot opendir "." (\\STC_SnapShot_Volume_21_1\): No such file or directory
: bad directory \\STC_SnapShot_Volume_21_2\: No error
failed
: cannot opendir "." (\\STC_SnapShot_Volume_21_0\): No such file or directory
: bad directory \\STC_SnapShot_Volume_21_2\: No error
This has never happened before. We have 4 different clients for the same server, 1 for Exchange IS backup incremental daily, a full backup for IS, then an incremental for the file system "All" and a full backup for it. We've not had this issue before, and I'm unsure how to fix it as the logs haven't told me much and I've not been able to find information relating to this. The Exchange IS backups are fine, it just the C:, D: and E: drive backups that are failing. It will still do the VSS information backups.
Responses (0)
Solutions (0)
