Announcement Banner
UNSOLVED

wfulton21

updated

11 years ago

W

wfulton21

1 Message

0

73949

January 7th, 2016 03:00

RDP[rds broker name]: Invalid argument

Hi all,

I have two sites. Site A and site B.

Site B has and RDS collection running on its own hyper-v host with a DC, a broker and 4 session hosts.

The thin clients at site B are getting their wnos.ini from an ftp server which is at site A.

The thin clients at site B are getting RDP[rds broker name]: Invalid argument errors when trying to connect to the RDS at site B. If they try 3 or 4 times to re connect they eventually get connected, it can take a few attempts though.

Connectivity between sites is fine. tested and working.

Does anyone have any experience with this error?

Thanks in advance.