メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

PowerStoreアラート:拡張エンクロージャと拡張エンクロージャのPSUの状態

概要: -拡張エンクロージャ バスにケーブル接続の問題がある -ノードから拡張エンクロージャへの接続がダウンしています。 -PSUの障害が検出されました。 -電源供給ユニットが切断されています。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題を解決できない場合は、テクニカル サポートにご連絡ください。
SLN317228_en_US__1icon メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。

 

原因

それぞれのアラートの原因については、「 解決方法 」セクションで説明されています。

解決方法

アラートID XMS_JBOD_FAULT_REASON_MISCABLED
アラート テキスト 拡張エンクロージャ バス<bus_numエンクロージャ <encl_num>>にケーブル接続の問題があります。
エラー コード (0x0030A602)
解決策 原因
拡張エンクロージャが正しくケーブル接続されていません。
一部のSASケーブルが接続されていないか、正しく接続されていません。


ソリューション
 
メモ!現在、DAE上のSASドライブはすでにアプライアンスのI/Oサービスの一部になっている可能性があります。2本のケーブルを同時に修復しないでください。 
  • 修復する前に、 インストールおよびサービス ガイド を参照してください。PowerStoreインストールおよびサービス ガイドには、ケーブル接続図があります。
  • 接続されているケーブルが正しくケーブル接続されていて、I/Oサービスが実行されている場合は、図に従って欠落しているケーブルを追加します。各ケーブルを接続した後も、I/Oサービスが引き続き実行されていることを確認します。ケーブルが接続されたら、ケーブルを外さないでください。
  • その他の接続されていないケーブル、クロス ケーブル、ケーブルの抜き差しについては、修正を行う前にサービス プロバイダーにお問い合わせください。
 

 

アラートID XMS_JBOD_FAULT_REASON_NODE_MISCABLED
アラート テキスト 拡張エンクロージャ バス<bus_numエンクロージャ <encl_num>>にケーブル接続の問題があります。
エラー コード (0x0030A603)
解決策 原因
ノードが正しくケーブル接続されていません。
一部のSASケーブルが接続されていないか、正しく接続されていません。  

ソリューション

メモ!現在、DAE上のSASドライブはすでにアプライアンスのI/Oサービスの一部になっている可能性があります。2本のケーブルを同時に修復しないでください。 
  • 修復する前に、 インストールおよびサービス ガイド を参照してください。PowerStoreインストールおよびサービス ガイドには、ケーブル接続図があります。
  • 接続されているケーブルが正しくケーブル接続されていて、I/Oサービスが実行されている場合は、図に従って欠落しているケーブルを追加します。各ケーブルを接続した後も、I/Oサービスが引き続き実行されていることを確認します。ケーブルが接続されたら、ケーブルを外さないでください。
  • その他の接続されていないケーブル、クロス ケーブル、ケーブルの抜き差しについては、修正を行う前にサービス プロバイダーにお問い合わせください。

  

 

アラートID XMS_JBOD_SHUTDOWN_REASON_CRITICAL_COOLING_FAULT
アラート テキスト 重大な冷却障害のため、バス <bus_num> エンクロージャ <encl_num> 上のドライブはシャットダウンするようにスケジュール設定されています。
エラー コード (0x0030AF04)
解決策 原因
拡張エンクロージャに冷却の問題が発生し、すべてのドライブをシャットダウンして損傷を防ぐときに生成されます。  ドライブのみがシャットダウンされます。LCCは引き続き監視されており、ステータスと情報を提供します。シャットダウンの前に、OverTemp警告のイベントが発生する場合もあります。

対処方法
  1. 状態がクリアされると、ドライブの電源が自動的にオンになります。 
  2. 拡張エンクロージャにエアフローが発生する可能性がないか確認します。
  3. ハードウェア関連のアラートを確認し、適切なアクションを実行します。問題が解決しない場合は、 テクニカル サポート にお問い合わせください。
 

 

アラートID XMS_JBOD_SHUTDOWN_REASON_CRITICAL_TEMPERATURE_FAULT
アラート テキスト 重大な温度障害のため、バス >bus_num> エンクロージャ <encl_num> 上のドライブがシャットダウンするようにスケジュール設定されています。
エラー コード (0x0030AF03)
解決策 原因
周囲温度が上昇している可能性があります。

ソリューション
1.室温がしきい値を超えていないことを確認します。
2.拡張エンクロージャのPSUの電源がオン(電源LEDが点灯)、障害が発生していない(障害LEDが点灯していない)ことを確認します。
3.拡張エンクロージャにエアフローが発生する可能性がないか確認します。
 

 

アラートID XMS_JBOD_SHUTDOWN_REASON_PSU_NOT_INSTALLED
アラート テキスト バス<bus_numエンクロージャ <encl_num>>上のドライブは、電源装置が取り付けられていないため、シャットダウンするようにスケジュール設定されています。
エラー コード (0x0030AF05)
解決策 原因
拡張エンクロージャが損傷を防ぐためにすべてのドライブをシャットダウンするときに生成されます。  ドライブのみがシャットダウンされます。LCCは引き続き監視されており、ステータスと情報を提供します。

ソリューション
ハードウェア関連のアラートを確認し、適切なアクションを実行します。問題が解決しない場合は、 テクニカル サポート にお問い合わせください。
 

 

アラートID XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_HARDWARE_NOT_INSTALLED
アラート テキスト 1つまたは複数の>必要なハードウェア コンポーネントが取り付けられていないため、バス<bus_numエンクロージャ <encl_num>上のドライブはシャットダウンするようにスケジュール設定されています。
エラー コード (0x0030AF06)
解決策 原因
拡張エンクロージャが損傷を防ぐためにすべてのドライブをシャットダウンするときに生成されます。  ドライブのみがシャットダウンされます。LCCは引き続き監視されており、ステータスと情報を提供します。

ソリューション
ハードウェア関連のアラートを確認し、適切なアクションを実行します。問題が解決しない場合は、 テクニカル サポート にお問い合わせください。
 

 

アラートID XMS_JBOD_SHUTDOWN_REASON_UNSPECIFIED_REASON
アラート テキスト バス <bus_num> エンクロージャ <encl_num> 上のドライブは、不特定の理由でシャットダウンするようにスケジュール設定されています。
エラー コード (0x0030AF07)
解決策 原因
拡張エンクロージャが損傷を防ぐためにすべてのドライブをシャットダウンするときに生成されます。  ドライブのみがシャットダウンされます。LCCは引き続き監視されており、ステータスと情報を提供します。

ソリューション
ハードウェア関連のアラートを確認し、適切なアクションを実行します。問題が解決しない場合は、 テクニカル サポート にお問い合わせください。
 

 

アラートID XMS_JBOD_PSU_INPUT_OFF
アラート テキスト バス %(bus_num) エンクロージャ %(encl_num) %(場所)の拡張エンクロージャの電源装置には入力電力がありません。
エラー コード (0x00308601)
解決策 原因
拡張エンクロージャの電源装置にAC電源が供給されていない。

ソリューション
1.拡張エンクロージャのPSUを確認します。電源ケーブルの緩みまたは取り外しを確認します。PSUにも障害が発生している可能性があります。    
2.拡張エンクロージャの電源が入っていることを確認します。
3.問題が解決しない場合は、電源ケーブルを交換するか、保証されている場合はPSUを交換します。
 

 

アラートID XMS_JBOD_PSU_POWER_FAILURE_AC_LOST
アラート テキスト バス %(bus_num) エンクロージャ %(encl_num) %(場所) 拡張エンクロージャ PSU への AC フィードが検出されませんでした。
エラー コード (0x00308702)
解決策 原因
拡張エンクロージャPSUへのAC電源なし。

ソリューション
1.拡張エンクロージャのPSUを調べます。電源コードが緩んでいるか、拡張エンクロージャのPSUが外れている可能性があります。PSUにも障害が発生している可能性があります。
2.問題が解決しない場合は、保証されている場合は、電源ケーブルまたはPSUを交換します。
 

 

アラートID XMS_JBOD_PSU_POWER_FAILURE_FAILURE_DETECTED
アラート テキスト バス %(bus_num) エンクロージャ %(encl_num) %(場所) 拡張エンクロージャ PSU AC 障害が検出されました。     
  (0x00308704)
解決策 原因
拡張エンクロージャのPSUに障害が発生しました。

ソリューション
障害のある電源装置を交換します。
NVMe拡張エンクロージャでこの問題が発生した場合は、 テクニカル サポート にお問い合わせください。  
 

 

アラートID XMS_JBOD_PSU_FRU_STATE_DISCONNECTED
アラート テキスト バス%(bus_num)の拡張エンクロージャ%(encl_num)が切断されています。
エラー コード (0x00308B04)
解決策 原因
PSUが完全に挿入されていないか、障害が発生しています。

ソリューション
1.拡張エンクロージャのPSUが適切に装着されていることを確認します(PSU電源LEDは緑色である必要があります)。   
2.必要に応じて、拡張エンクロージャのPSUを取り付け直します。
3.必要に応じて、拡張エンクロージャのPSUを交換します。
 

 

アラートID XMS_JBOD_FRU_STATE_FAILED
アラート テキスト バス%(bus_num)の拡張エンクロージャ%(encl_num)に障害が発生しました。
エラー コード (0x00308B03)
解決策 原因
拡張エンクロージャに障害が発生しています。

ソリューション
拡張エンクロージャ を取り付けます。
NVMe拡張エンクロージャでこの問題が発生した場合は、 テクニカル サポート にお問い合わせください。                     
 
 
アラートID XMS_JBOD_OVERTEMP_WARNING_TRUE
アラート テキスト バス %(bus_num) エンクロージャ %(encl_num) が温度警告しきい値を超えました。
エラー コード (0x0030AD01)
システムへの影響 システムがこの状態のまま長時間続くと、エンクロージャ内のドライブがシャットダウンします。   
解決策 原因
拡張エンクロージャが温度警告しきい値を超えました。

ソリューション
環境管理を確認します。

文書のプロパティ


影響を受ける製品

PowerStore

最後に公開された日付

03 1月 2024

バージョン

11

文書の種類

Solution