Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

Anleitung zum Beheben des Fehlers 017-988 PC Scan Time Out (PC-Scan-Zeitüberschreitung) auf dem Dell Laserdrucker C2665dnf/C3765dnf

Zusammenfassung: Dieser Artikel enthält Informationen zur "Anleitung zum Beheben des Fehlers 017-988 PC Scan Time Out (PC-Scan-Zeitüberschreitung) auf dem Dell Laserdrucker C2665dnf/C3765dnf"

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome

Anleitung zum Beheben der Fehlers 017-988 PC Scan Time Out (PC-Scan-Zeitüberschreitung)

 
Hinweis: Hinweis: Firmware und Treiber für den C2665dnf und den C3765dnf finden Sie unter Support.Dell.com.
 

Schritt

Überprüfung durch Benutzer

Ja

Nein

 

1

 Schalten Sie das Gerät aus und wieder ein, um zu überprüfen, ob der Fehler erneut auftritt.

 

Tritt der Fehler erneut auf?

Fahren Sie mit Schritt 2 fort. 

 Ende der Arbeit

 

 

2

Überprüfen Sie das Kabel zwischen Drucker und PC (oder Drucker und Hub).

 

Erfüllt das Kabel die Spezifikationen?

-Für lokalen Drucker: USB-Kabel (USB 2.0)

Fahren Sie mit Schritt 3 fort.

Verwenden Sie ein Kabel, das den Spezifikationen entspricht.

-Für lokalen Drucker: USB-Kabel (USB 2.0)

 

3

Prüfen Sie die USB-Verbindung

Stecken Sie das Kabel aus und wieder ein.

 

Tritt der Fehler beim Scannen immer noch auf?

Fahren Sie mit Schritt 4 fort.

Ende der Arbeit

 

 

 

 

 

 

 

4

Überprüfen des Client-PC

 

Klicken Sie auf das Dell C2665dnf/C3765dnf Color MFP Scanner-Symbol im Bereich für Scanner und Kameras der Drucker und anderer Hardware in der Systemsteuerung

 

Überprüfen Sie die folgenden Punkte, bevor Sie die Treibersoftware überprüfen.

 

-Verbindet den PC und den Drucker mit dem USB-Kabel

 

-Ermöglicht den Windows-Bilderwerb (WIA) des Dienstes im Administrative Tool in der Systemsteuerung

 

Ist der Scanner-Treiber installiert?

Fahren Sie mit Schritt 5 fort.

Installieren Sie die Treibersoftware.

Versuchen Sie es dann erneut

 

 

 

5

Überprüfen des Client-PC

 

Öffnen sie den Dell C2665dnf/C3765dnf Color MFP Scan Button Manager in den Hinzufügen- oder Entfernen-Programmen in der Systemsteuerung

 

Ist der Scan Button Manager installiert?

Fahren Sie mit Schritt 6 fort.

Installieren Sie die Software.

Versuchen Sie es dann erneut

 

 

 

6

Überprüfen des Client-PC

 

Klicken Sie auf Start und dann wählen Sie die Alle-Programme, Dell C2665dnf/C3765dnf Color MFP und den Scan Button Manager in Reihenfolge

 

Ist die Einstellung der Scan Button Manager richtig?

Fahren Sie mit Schritt 7 fort.

Legen Sie diese Elemente korrekt fest.

Scan Form/Image Type/Auflösung/Papiergröße/Ausgabeziel

 

HINWEIS: HINWEIS: Überprüfen Sie, ob das für [Ausgabeziel] angegebene Verzeichnis wirklich existiert

 

 

 

 

 

 

 

 

7

Überprüfen des Client-PC

 

1) Wählen Sie den Dell C2665dnf/C3765dnf Color MFP-Scanner in den Scanner und Kameras der Drucker und anderer Hardware in der Systemsteuerung und öffnen Sie anschließend die "Properties" (Eigenschaften)

 

 

2) Wählen Sie die Eigenschaften und wählen Sie dann die Registerkarte Ereignisse des Dell C2665dnf/C3765dnf Color MFP-Scanner-Eigenschaften-Bildschirms.

 

3) Stellen Sie sicher, dass der C2665dnf/C3765dnf Scan Button Manager aktiviert ist und Scanner Events richtig eingestellt ist.

 

Ist die Auswahl von Software richtig eingestellt?

Wiederholen Sie das Scannen.

Wenn die Meldung [Wählen Sie das Programm für diese Aktion] auf dem PC-Monitor angezeigt wird, wählen Sie den [C2665dnf/C3765dnf MFP Scan Button Manager] innerhalb von 30 Sekunden.

Legen Sie das [Events]

Registerkartemenü der

[Dell C2665dnf/C3765dnf Color MFP-Scanner Eigenschaft] richtig fest

Ursache


Weitere Informationen finden Sie im C2665dnf-Benutzerhandbuch oder dem C3765dnf-Benutzerhandbuch .

Lösung


Wenn diese Schritte das Problem nicht lösen, wenden Sie sich an den technischen Support von Dell, um weitere Unterstützung zu erhalten.

Toner und weiteres Zubehör für Dell Laserdrucker erwerben

Dell Recycling

Artikeleigenschaften


Betroffenes Produkt

Dell C2665dnf Color Laser Printer, Dell C3765dnf Color Laser Printer

Letztes Veröffentlichungsdatum

22 Apr. 2021

Version

4

Artikeltyp

Solution