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PowerVault MD3000i - 通訊問題的一般故障診斷步驟

摘要: 請參閱 PowerVault MD3000i 的相關資訊,以瞭解通訊問題的一般故障診斷步驟。

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文章內容


症狀

文章摘要: 本文提供「PowerVault MD3000i - 通訊問題的一般故障診斷步驟」的相關資訊。

目錄:
  1. Discovery 失敗
  2. V磁碟未出現在作業系統 (OS) 中
  3. 啟動器應用程式無法載入
  4. 其他物品

 
問題 1.


探索失敗


PING MD3000i。
操作方法:
  1. 適用於 Microsoft Windows-Ping®
  2. 一般 Linux® - Ping
如果 PING 成功,請執行下列步驟。
 
注意:如果這些步驟無法解決問題,請聯絡 Dell 技術支援部門。
 
  1. 確認 CHAP (質詢交握驗證通訊協定) 設定正確。
  2. 確認啟動器已正確設定。
  3. 確認 iSNS (iSCSI 命名服務) 已正確設定。
  4. 確認未命名的探索工作階段未停用。
  5. 確認來源和目的地位址。
  6. 如需上述步驟的詳細資訊,請使用下列連結:
    1. Microsoft Windows 2008 R2® 和 2012® - 安裝與設定 Microsoft iSCSI 啟動器
    2. Red Hat™ 5 Linux® - 線上儲存裝置重新組態指南
    3. Red Hat™ 6 Linux ® - 儲存裝置管理指南
    4. Dell 支援 - PowerVault MD3000i 說明文件 - 設定、安裝、叢集、效能等指南
如果 PING 失敗,請執行以下步驟。
 
注意:如果這些步驟無法解決問題,請聯絡 Dell 技術支援部門。
  1. 確認硬體與軟體均受支援。
    連結:Dell PowerVault MD3000i 支援矩陣
  2. 確認 MD3000i 電源已開啟。
    連結:Dell PowerVault MD3000i RAID 機櫃硬體擁有者手冊
  3. 確認 ICMP 已啟用。
    1. 連結:Microsoft Windows 2003®
    2. 連結:Microsoft Windows 2008®
    3. 連結:Microsoft Windows 2012®
  4. 檢查主機伺服器連接埠和 iSCSI 主機連接埠的 IP 組態。
    1. 連結:Microsoft Windows - ipconfig (在命令列中有用的命令)
    2. Dell 支援 - PowerVault MD3000i 說明文件 - 設定、安裝、叢集、效能等指南
  5. 確認 MD3000i 的纜線已正確連接。
    1. 連結:儲存裝置和網路指南 4.4 版
    2. 連結:PowerVault MD3000i 說明文件 - 設定、安裝、叢集、效能等指南
  6. 確認 NIC (網路介面卡) 連接埠已設為自動交涉。
    1. 如果是 Dell PowerEdge 伺服器,請在 Dell 的支援網站上尋找 NIC 手冊。
    2. 如果是其他廠商的伺服器或網路介面卡,請接洽該廠商。
  7. 確認網路卡已正確安裝。
    1. 如果是 Dell PowerEdge 伺服器,請在 Dell 的支援網站上尋找 NIC 手冊。
    2. 如果是其他廠商的伺服器或網路介面卡,請接洽該廠商。
  8. 確認交換器或路由器不是問題所在 (請聯絡廠商以取得詳細資訊)。
  9. 如果網路上使用了虛擬 LAN (VLAN),請驗證其設定正確。請聯絡廠商以取得更多資訊。
  10. 如果網路上使用 Jumbo Frame,請確認其設定正確。  Contact 廠商以取得更多資訊。

 
問題 2.


作業系統 (OS) 中不會顯示
虛擬磁碟

 
注意:如果這些步驟無法解決問題,請聯絡 Dell 技術支援部門。
  1. 確認是否已在 MD (模組化磁碟) Storage Manager 安裝期間安裝主機軟體。

    連結:PowerVault MD3000i 說明文件 - 設定、安裝、叢集、效能等指南
  2. 嘗試登入 iSCSI 啟動器。
  3. 如果您能夠登入。
    1. 確認已在 MD Storage Manager 中設定主機存取。
    2. 確認虛擬磁碟已建立。
    3. 確認虛擬磁碟已對應至主機。
  4. 在 Windows® 中重新掃描磁碟,如果虛擬磁碟未出現,請聯絡 Dell 技術支援部門。
  5. 在 Linux® 中,執行hot_add (在命令列輸入 hot_add,然後按下 <Enter> 鍵。
    1. 驗證和以前的 LUN 已從作業系統中正確刪除。
  6. 如果沒有出現虛擬磁碟,請聯絡 Dell 技術支援部門。
  1. 如果您無法登入,請執行 PING 至 MD3000i。
  2. 如果 PING 成功,請判斷是否探索到 MD3000i。
  3. 如果無法探索,請使用探索失敗區段繼續進行故障診斷。
  4. 如果探索到 MD3000i,請允許完成任何管理作業。
    如果虛擬磁碟仍未出現,請聯絡 Dell 技術支援部門。
  5. 如果 PING 失敗,請執行以下步驟。
    如果這些步驟無法解決問題,請聯絡 Dell 技術支援部門。
  6. 確認硬體與軟體均受支援。
  7. 確認 MD3000i 電源已開啟。
  8. 確認 ICMP 已啟用。
  9. 檢查主機伺服器連接埠和 iSCSI 主機連接埠的 IP 組態。
  10. 確認 MD3000i 的纜線已正確連接。
  11. 驗證連接埠已設為自動交涉。
  12. 確認網路卡已正確安裝。
  13. 確認交換器或路由器不是問題所在。
  14. 如果網路上使用了虛擬 LAN (VLAN),請驗證其設定正確。
  15. 如果網路上使用 Jumbo Frame,請確認其設定正確。

 

 
注意:將上述部分用於超連結或網頁,這有助於進一步針對訂單項排查這些專案。
 
 
問題 3.


啟動器應用程式
無法載入

  1. 確認使用的啟動器版本正確。
    連結:  Dell PowerVault MD3000i 支援矩陣
  2. 驗證主機在安裝啟動器後已重新開機。
  3. 重新安裝啟動器。如果應用程式仍無法載入,請聯絡 Dell 技術支援部門。

 
問題 4.


其他物品


iSCSI 服務無法啟動
  1. 確認已安裝所需的修補程式和修補程式,這些程式和修補程式會記錄在 MD3000i 支援矩陣中。
  2. 確認 iscsi.conf 檔案已編輯,或 MD3000i ResourceCD 中包含的範例檔案已複製到 /etc/ 目錄。
    (適用於 Linux®)

    如需 MD3000i 資源 CD ,請參閱 Dell 支援網站
  3. 檢閱並記下所有核心訊息 (/var/log/messages),以瞭解可能與此問題相關的任何錯誤。(適用於 Linux®)
  4. 如果 iSCSI 服務仍無法啟動,請聯絡 Dell 技術支援部門。
  5. 如果這無法解決問題,請嘗試再次瀏覽頂部。
 
注意:如果這些步驟無法解決問題,請聯絡 Dell 技術支援部門。

原因

不適用

解析度

不適用

文章屬性


受影響的產品

Servers, PowerVault MD3000i

上次發佈日期

21 3月 2024

版本

5

文章類型

Solution