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Que faire si votre système s’arrête avec Windows la vérification des bugs (bleu) 0x0000007F

Résumé: En savoir plus sur la procédure à suivre lors de l’arrêt du système avec Windows vérification des bugs

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

 

Système d’exploitation :                       Windows 8 (Core, professionnel, entreprise)

Version :               Versions de 32 ou 64 bits

 

Symptôme :             Le système s’arrête avec Windows de contrôle des bugs (bleu) 0x0000007F

 

Problème                   Un pilote au niveau du noyau n’est pas autorisé à gérer l’exception, ou le pilote a deux échecs consécutifs (double panne) 

Attention : Dans la plupart des cas, les interruptions de mode noyau sont provoquées par des pilotes défectueux, et non par le système d’exploitation. Vue d’ensemble de l’analyse des fichiers de vidage en mode bleu, WhoCrashedMe et même Windows Debugger peut ne pas pointer vers la bonne raison, et une analyse supplémentaire est requise !

Cause

Résolution des problèmes à l’aide de l’Windows Debugger (WinDbg) : 

1.       Ouvrir le fichier de minividage dans Windows Debugger

2.       À l’invite de commande, saisissez ! Analyze – v < saisissez >

3.       Appuyez sur CTRL-F et recherchez « STACK_TEXT » (sans guillemets).

 

Cela vous permet de vous rendre sur le début de la pile de mémoire, et doit ressembler à l’exemple ci-dessous : 

STACK_TEXT : 

8df1b118 8c64de77 8df1b4a0 87ca29d8 00009280 NTFS ! NtfsLookupAllocation + 0X15E

8df1b1bc 8c64dc95 8df1b4a0 8902c008 87ca29d8 NTFS ! NtfsPrepareSimpleBuffers + 0x11b

8df1b1f8 8c64d02d 8902c008 87ca29d8 09280000 NTFS ! NtfsPrepareBuffers + 0x5d

[…].

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

                               

Faites défiler jusqu’à la dernière ligne du texte de la pile et recherchez le pilote/module chargé :

8df1d344 94c8448c 00000000 b0fe8bf0 8df1d3a0 BHDrvx86 + 0x7f0ce

 

4.       Extrayez le nom du fichier, dans ce cas BHDrvx86, et effectuez une recherche dans KCS, Bing, Google, etc.

Attention : Si la dernière ligne indique qu’une Windows pilote/module (préfixe NT !, NTFS !, filtrmgr !, DRX !), replacez une ligne dans la pile jusqu’à ce que vous trouviez un pilote/module sans préfixe.

5.       Une fois que vous avez identifié le pilote/produit respectif, assurez-vous qu’il se trouve sur le site de compatibilité Windows de Microsoft pour assurer la compatibilité avec Windows 8.

6.       Répliquez l’action qui a déclenché le contrôle des bugs, p. ex. redémarrage, copiez le fichier que le client a copié...

7.       Recommencez l’analyse de la pile jusqu’à ce que le problème soit résolu.

 

Résolution

Renommez le pilote qui a provoqué le contrôle des bugs ou désinstallez l’application/le pilote respectif si le pilote/l’application n’est pas marqué comme compatible avec Windows 8, éduquez le client sur le problème de compatibilité et fournissez le lien vers le site de compatibilité Windows.

Propriétés de l’article


Produit concerné

Operating Systems

Dernière date de publication

22 avr. 2021

Version

4

Type d’article

Solution