AppSync: Unable to access the AppSync UI with a message saying "Log in Successful"

Summary: AppSync: Unable to access the AppSync UI with a message saying "Log in Successful"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After logging into AppSync, the following message is shown instead of the AppSync UI.

Log In Successful
 
You have successfully logged into the Central Authentication Service.
 
For security reasons, please Log Out and Exit your web browser when you are done accessing services that require authentication

 

Cause

This error is seen when users select the wrong URL from their browser URL window when logging in.

Web browsers such as Firefox, Chrome, or Internet Explorer often prompt with suggestions for previously visited sites.
If HTTPS://link, is selected, the login process begins from an incorrect point and may not complete appropriately.

https://Appsyncserver:8444/cas-server/login?TARGET=https%3A%2F%2target address%3A8445%2Fappsync%2F

 

Resolution

To resolve this issue, use the correct AppSync URL (see below). Once this URL is employed, log in begins from the correct point and allows full access to the UI.
Note: This URL is an HTTP link that initiates the HTTPS session with the AppSync Server.

http://appsync_server:8085/appsync

 

For additional information, see the AppSync Installation and Administration Guide. Within this document, go to AppSync Console > Start the AppSync Console.

Download documentation or software from Dell Support/

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000059219
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.