PowerEdge: I server con processori AMD EPYC di seconda generazione non si avviano dopo l'installazione del ruolo Hyper-V

Riepilogo: L'articolo contiene informazioni sui server Dell EMC PowerEdge con processori AMD EPYC di seconda generazione che non si avviano dopo l'installazione del ruolo Hyper-V.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Server Dell EMC PowerEdge con una seconda generazione AMD EPYC il processore potrebbe non avviarsi in Windows Server 2019 dopo l'installazione del ruolo Hyper-V. Il sistema operativo può entrare in uno stato di ripristino o può verificarsi una schermata blu (errore di arresto) che indica un dispositivo di avvio inaccessibile.  
 

Nota: Durante l'installazione del ruolo Windows Server 2019 Hyper-V sul server Dell PowerEdge con server di seconda generazione AMD EPYC Processori.

Causa

Server Dell Technologies PowerEdge con server di seconda generazione AMD EPYC i processori non si avviano dopo l'installazione del ruolo Hyper-V.

Risoluzione

Attenersi alla seguente procedura per installare il ruolo Hyper-V di Windows Server 2019 sui server PowerEdge interessati: 

  1. Installare Windows Server 2019.
  2. Installare l'aggiornamento più recente dello stack di manutenzione dal catalogo di Microsoft Update, disponibile quiQuesto link ipertestuale indirizza a un sito web esterno a Dell Technologies.
  3. Installare l'aggiornamento cumulativo di giugno 2019 KB4501371 o una versione più recente disponibile qui.Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.
  4. Riavviare il server
  5. Installare il ruolo Hyper-V

Attenersi alla seguente procedura per ripristinare il sistema operativo quando quest'ultimo entra in uno stato di ripristino o si verifica una schermata blu (errore irreversibile):

  1. Spegnimento del server PowerEdge
  2. Accendere il server PowerEdge e accedere al BIOS premendo F2 Le informazioni sono disponibili qui
  3. Passare a Processor Settings e disabilitare Virtualization Technology
  4. Uscire dal BIOS salvando le impostazioni e riavviare il server PowerEdge nel sistema operativo
  5. Installare l'aggiornamento più recente dello stack di manutenzione dal catalogo di Microsoft Update, disponibile quiQuesto link ipertestuale indirizza a un sito web esterno a Dell Technologies.
  6. Installare l'aggiornamento cumulativo di giugno 2019 KB4501371 o una versione più recente disponibile qui.Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.
  7. Riavviare il server e accedere al BIOS premendo F2
  8. Passare a Processor Settings e abilitare Virtualization Technology
  9. Uscire dal BIOS salvando le impostazioni e riavviare il server PowerEdge nel sistema operativo


Ulteriori informazioni: 

Nota: I server Dell EMC PowerEdge spediti dopo il 10 dicembre 2019 con Windows Server 2019 OEM preinstallato non sono interessati da questo problema.

 Server Dell Technologies PowerEdge con server di seconda generazione AMD EPYC Processori:

  • C6525
  • R6515
  • R6525
  • R7515


Seconda generazione AMD EPYC Processori:

  • 7742
  • 7702
  • 7542
  • 7502
  • 7402
  • 7452
  • 7352
  • 7302
  • 7262

Prodotti interessati

Microsoft Windows Server 2019, PowerEdge C6525, PowerEdge R6515, PowerEdge R6525, PowerEdge R7515, PowerEdge R7525
Proprietà dell'articolo
Numero articolo: 000134895
Tipo di articolo: Solution
Ultima modifica: 05 set 2025
Versione:  7
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.