Connectrix MDS: M3: EOBC heartbeat failure in device DEV_EOBC_MAC

Summary: M3 line card may be reset after system reports EOBC heartbeat failure:

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

M3 line card may be reset after system reports  EOBC heartbeat failure:

 --- snip ---
 %MODULE-4-MOD_WARNING: Module X (Serial number: DUMMYNUMBER) reported warning X/1-X/0 due to EOBC heartbeat failure in device DEV_EOBC_MAC (device error 0xc0a0614f)
 %MODULE-4-MOD_WARNING: Module X (Serial number: DUMMYNUMBER) reported warning X/1-X/0 due to EOBC heartbeat failure in device DEV_EOBC_MAC (device error 0xc0a0614d)
 %MODULE-2-MOD_NOT_ALIVE: Module X not responding... resetting (Serial number: DUMMYNUMBER)
 --- snip ---

Cause

Conditions:
The particular trigger is not known, though the issue should be conditioned as exceptionally rare.

Resolution

Workaround:
Line card come online after reload. No particular workaround proposed.

Additional Information

Some EOBC heartbeat loss was seen due to which LC got rebooted and came back online. The reason for heartbeat loss is not known, though this is extremely rare.

Affected Products

Connectrix MDS-9250i, Connectrix MDS-9710
Article Properties
Article Number: 000185923
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  5
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