Avamar: An incorrect Avamar Administrator UI launches after upgrading the Avamar Server or MCS

Summary: After upgrading the Avamar Server or Management Console Server (MCS), the incorrect Avamar Administrator UI launches.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After a recent upgrade of the Avamar Server or the Management Console Server (MCS), the incorrect version of the Avamar Administrator UI opens when the link is selected.

Cause

Old information has been preserved in the Java cache on the customer desktop and not being updated.

Resolution

Clear the Java cache on the Windows computer:
  1. In the Control Panel on the Windows computer, go to Java
  2. Under the General Tab, select Settings.
  3. Select Delete Files.
  4. The following should be selected:
    • Trace and Log Files
    • Cached Applications and Applets
    • Installed Applications and Applets
  5. Select OK
  6. Attempt to open the Avamar Administrator UI

Affected Products

Avamar

Products

Avamar, Avamar Server
Article Properties
Article Number: 000071456
Article Type: Solution
Last Modified: 21 مايو 2026
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.