NetWorker: Client can override settings that does not apply to schedule if the level is set to skip at action level
Shrnutí: The action property "Client Can Override" has been set but does not apply if the action schedule is set to skip.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
The Policy->Workflow->Action contains a client override option. Client override is enabled, showing "Client Can Override."
When Client Can Override is enabled, the Client resource values for Schedule, Pool, Retention policy, and Storage Node attributes override the equivalent Action resource attributes.
Příčina
NetWorker is working by design. If the NetWorker policy action schedule is set to Skip backup level, the Client can Override option is not honored.
Řešení
For NetWorker to consider the Client Can Override option, change the action schedule to a different level.
If the client should be skipped, define the skip level schedule at client properties.
There are some default schedules defined. Custom schedules can be created under Protection->Schedules. Once created the scheduled is listed as an option in the Schedule drop-down in the client properties.
Další informace
Client Overrides and scheduling is detailed further in the NetWorker Administration Guide, available through: https://www.dell.com/support/home/product-support/product/networker/docs
Dotčené produkty
NetWorkerProdukty
NetWorker Family, NetWorker SeriesVlastnosti článku
Číslo článku: 000032150
Typ článku: Solution
Poslední úprava: 14 bře 2025
Verze: 4
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.