Connectrix řady B: Jak odstraňovat problémy s nedostupným přepínačem

Shrnutí: Connectrix řady B: Jak odstraňovat problémy s nedostupným přepínačem.

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

Jak odstraňovat problémy s nedostupným nebo nespravovatelným přepínačem.

  • Přepínač nelze spravovat.
  • Přepínač nelze odeslat příkazem ping.
  • Nelze se připojit přes SSH k přepínači
  • Přepínač není dostupný.

 

Příčina

Některé z příčin jsou:

  1. Vadné nebo nesynchronizované CP v případě přepínačů třídy director
  2. Chybně nakonfigurované IP adresy
  3. Vadný kabel správy

 

Řešení

Technik v terénu musí dorazit na pracoviště a provést níže uvedené kroky odstraňování problémů s přepínači director a departmental:

Přepínače třídy Director:

  1. Zkontrolujte kontrolky LED na CP, zda jsou červené nebo žluté, a poté CP laskavě vyměňte.
  2. Pokud jsou však zelené, připojte se ke konzoli přepínače a zkontrolujte výstup "#ipaddrshow"
  3. Ve výstupu zkontrolujte, zda jsou IP adresy správně nakonfigurovány a zda jsou ve stejné podsíti jako stanice pro správu. Pokud ne, nakonfigurujte je správně.
  4. Poté zkontrolujte, zda jsou kabely v pořádku.
  5. Zkontrolujte ethernetový port pro správu. V případě, že přestal reagovat, postupujte podle článku znalostní databáze 330423 , kde najdete postup obnovení ze stavu, kdy neodpovídá na ethernetovém portu pro správu, bez přístupu pomocí webových nástrojů, protokolu telnet nebo SSH.
  6. Pokud žádný z předchozích kroků problém nevyřešil, připojte se přes konzoli a zkontrolujte výstup "#hadump" a zkontrolujte, zda jsou CP synchronizovány.
  7. Poté zkontrolujte výstup příkazu "#slotshow". Pokud jsou oba CP povoleny (a synchronizovány podle pokynů v předchozím kroku), spusťte příkaz "#hafailover".
  8. Pokud problém přetrvává, shromážděte protokoly supportsave a nahrajte je do případu a poté jej znovu zařaďte do fronty zpět do testovacího prostředí.

Přepínače pro oddělení:

  1. Připojte se ke konzoli pro přepnutí a zkontrolujte výstup "#ipaddrshow".
  2. Ve výstupu zkontrolujte, zda je IP adresa správně nakonfigurována a zda se nachází ve stejné podsíti jako stanice pro správu. Pokud ne, nakonfigurujte jej správně.
  3. Poté zkontrolujte, zda jsou kabely v pořádku.
  4. Zkontrolujte ethernetový port pro správu. V případě, že přestal reagovat, postupujte podle článku znalostní databáze 330423 , kde najdete postup obnovení ze stavu, kdy neodpovídá na ethernetovém portu pro správu, bez přístupu pomocí webových nástrojů, protokolu telnet nebo SSH.
  5. Poté se připojte přes konzoli a zadejte příkaz "#hareboot". Tento příkaz není rušivý.
  6. Pokud žádný z předchozích kroků problém nevyřešil, naplánujte odstávku kvůli restartování přepínače.
  7. Pokud problém přetrvává, shromážděte protokoly supportsave a nahrajte je do případu a poté jej znovu zařaďte do fronty zpět do testovacího prostředí.

Tento článek znalostní databáze vám pomůže se shromažďováním protokolů: 171259

 

Dotčené produkty

Connectrix B-Series Hardware

Produkty

Connectrix B-Series Hardware
Vlastnosti článku
Číslo článku: 000050346
Typ článku: Solution
Poslední úprava: 22 říj 2025
Verze:  5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.