Connectrix řady B: Jak odstraňovat problémy s nedostupným přepínačem
Shrnutí: Connectrix řady B: Jak odstraňovat problémy s nedostupným přepínačem.
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
Jak odstraňovat problémy s nedostupným nebo nespravovatelným přepínačem.
- Přepínač nelze spravovat.
- Přepínač nelze odeslat příkazem ping.
- Nelze se připojit přes SSH k přepínači
- Přepínač není dostupný.
Příčina
Některé z příčin jsou:
- Vadné nebo nesynchronizované CP v případě přepínačů třídy director
- Chybně nakonfigurované IP adresy
- Vadný kabel správy
Řešení
Technik v terénu musí dorazit na pracoviště a provést níže uvedené kroky odstraňování problémů s přepínači director a departmental:
Přepínače třídy Director:
- Zkontrolujte kontrolky LED na CP, zda jsou červené nebo žluté, a poté CP laskavě vyměňte.
- Pokud jsou však zelené, připojte se ke konzoli přepínače a zkontrolujte výstup "#ipaddrshow"
- Ve výstupu zkontrolujte, zda jsou IP adresy správně nakonfigurovány a zda jsou ve stejné podsíti jako stanice pro správu. Pokud ne, nakonfigurujte je správně.
- Poté zkontrolujte, zda jsou kabely v pořádku.
- Zkontrolujte ethernetový port pro správu. V případě, že přestal reagovat, postupujte podle článku znalostní databáze 330423 , kde najdete postup obnovení ze stavu, kdy neodpovídá na ethernetovém portu pro správu, bez přístupu pomocí webových nástrojů, protokolu telnet nebo SSH.
- Pokud žádný z předchozích kroků problém nevyřešil, připojte se přes konzoli a zkontrolujte výstup "#hadump" a zkontrolujte, zda jsou CP synchronizovány.
- Poté zkontrolujte výstup příkazu "#slotshow". Pokud jsou oba CP povoleny (a synchronizovány podle pokynů v předchozím kroku), spusťte příkaz "#hafailover".
- Pokud problém přetrvává, shromážděte protokoly supportsave a nahrajte je do případu a poté jej znovu zařaďte do fronty zpět do testovacího prostředí.
Přepínače pro oddělení:
- Připojte se ke konzoli pro přepnutí a zkontrolujte výstup "#ipaddrshow".
- Ve výstupu zkontrolujte, zda je IP adresa správně nakonfigurována a zda se nachází ve stejné podsíti jako stanice pro správu. Pokud ne, nakonfigurujte jej správně.
- Poté zkontrolujte, zda jsou kabely v pořádku.
- Zkontrolujte ethernetový port pro správu. V případě, že přestal reagovat, postupujte podle článku znalostní databáze 330423 , kde najdete postup obnovení ze stavu, kdy neodpovídá na ethernetovém portu pro správu, bez přístupu pomocí webových nástrojů, protokolu telnet nebo SSH.
- Poté se připojte přes konzoli a zadejte příkaz "#hareboot". Tento příkaz není rušivý.
- Pokud žádný z předchozích kroků problém nevyřešil, naplánujte odstávku kvůli restartování přepínače.
- Pokud problém přetrvává, shromážděte protokoly supportsave a nahrajte je do případu a poté jej znovu zařaďte do fronty zpět do testovacího prostředí.
Tento článek znalostní databáze vám pomůže se shromažďováním protokolů: 171259
Dotčené produkty
Connectrix B-Series HardwareProdukty
Connectrix B-Series HardwareVlastnosti článku
Číslo článku: 000050346
Typ článku: Solution
Poslední úprava: 22 říj 2025
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.