SourceOne Email Management: Nettsøk kan ikke slette et element med feilmeldingen «Finner ingen ExAS-bundne servere»

Shrnutí: Nettsøk kan ikke slette et element med feilmeldingen «Finner ingen ExAS-bundne servere»

Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky



En administrators forespørsel om å slette en melding fra SourceOne Web Search mislykkes med feilmeldingen "Kan ikke slette elementet" Detaljer om feilen "Finner ingen ExAS-bundne servere."

ExJBDeleteFromArchive.exe.log registrerer følgende hendelser:

CExASProvider::GetNextExASServer|FEIL|BindToServer (<Native Archive server name>) Failed Server Number <#> 800706D9|CExASProvider.cpp(2278)


Feilen ovenfor vil bli gjentatt for hver Native Archive-server. Hvis alle servere ikke svarer på forespørselen, logges følgende:

CExASProvider::D eleteArchivedMessage2|FEIL|Finner ingen ExAS-bundne servere.  (0x86042C00)|CExASProvider.cpp(3742)
CExASProvider::D eleteArchivedMessage2|FEIL|Slettingen mislyktes.  Error: 0x86042c00|CExASProvider.cpp(3761)

Příčina

Dette problemet kan skyldes en feilkonfigurasjon. Systemet krever minst ett opprinnelig arkiv med arkivrollen og en gyldig meldingssenterbane.

Řešení

Fra EMC SourceOne Email Management Console (MMC) går du til Native Archive-noden –> Server Configuration.  Kontrollere at ytterligere én server er konfigurert med arkivrollen. Kontroller at meldingssenterbanen er gyldig og tilgjengelig for tjenestekontoen.  Når du har aktivert rollen eller korrigert banen, utsteder du slettingen fra Websøk på nytt.

Dotčené produkty

SourceOne Email Management

Produkty

SourceOne, SourceOne Email Management
Vlastnosti článku
Číslo článku: 000055331
Typ článku: Solution
Poslední úprava: 26 kvě 2025
Verze:  5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.