SourceOne Email Management: La ricerca web non riesce a eliminare un elemento con errore "Nessun server associato a ExAS trovato"
Shrnutí: La ricerca web non riesce a eliminare un elemento con errore "Nessun server associato a ExAS trovato"
Tento článek se vztahuje na
Tento článek se nevztahuje na
Tento článek není vázán na žádný konkrétní produkt.
V tomto článku nejsou uvedeny všechny verze produktu.
Příznaky
La richiesta di un amministratore per eliminare un messaggio da SourceOne Web Search ha esito negativo con errore "Failed to delete item" Error Details: "No ExAS bound servers found".
Il ExJBDeleteFromArchive.exe.log registrerà i seguenti eventi:
CExASProvider::GetNextExASServer|ERRORE|BindToServer(<nome> del server di archiviazione nativo) Numero server <guasto #> 800706D9|CExASProvider.cpp(2278)
L'errore di cui sopra verrà ripetuto per ogni server Native Archive. Se tutti i server non rispondono alla richiesta, viene registrato quanto segue:
CExASProvider::D eleteArchivedMessage2|ERRORE|Nessun server associato ExAS trovato. (0x86042C00)|CExASProvider.cpp(3742)
CExASProvider::D eleteArchivedMessage2|ERRORE|Eliminazione non riuscita. Errore: 0x86042c00|CExASProvider.cpp(3761)
Příčina
Questo problema può essere causato da una configurazione errata. Il sistema richiede almeno un archivio nativo con ruolo Archivio e un percorso Centro messaggi valido.
Řešení
Dalla MMC (Email Management Console) di EMC SourceOne, passare al nodo Native Archive -> Server Configuration. Verificare che altri server siano configurati con il ruolo Archive. Verificare che il percorso del Centro messaggi sia valido e accessibile dall'account di servizio. Dopo aver abilitato il ruolo o aver corretto il percorso, eseguire nuovamente l'eliminazione da Ricerca Web.
Dotčené produkty
SourceOne Email ManagementProdukty
SourceOne, SourceOne Email ManagementVlastnosti článku
Číslo článku: 000055331
Typ článku: Solution
Poslední úprava: 26 kvě 2025
Verze: 5
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.