Tento článek se vztahuje na Tento článek se nevztahuje na Tento článek není vázán na žádný konkrétní produkt. V tomto článku nejsou uvedeny všechny verze produktu.

Příznaky

  • Nelze odstranit kbelík z konce aplikace.
  • Podpora společnosti Dell zasáhne, aby pomohla s odstraněním kbelíku, protože předchozí pokusy selhaly s chybami, a pokud je rozhodnuto, je k dokončení postupu nutná pomoc.
  • Aby bylo možné kbelík úspěšně odstranit, musí být prázdný, což je záměrné. Všechny objekty, verze objektů a značky pro odstranění, které patří do kbelíku, musí být nejprve odstraněny, než bude možné segment odstranit.

Příčina

  • Objekty stále existují i po předchozích pokusech o odstranění.
  • Verze stále existují.
  • Nadbytečné položky LS mohou zabránit odstranění.
  • Bucket je povolen FS (souborový systém) a kód ECS neuvádí kbelíky správně, což je nutné pro řádný seznam pro odstranění.
  • Klient se pokusí odstranit kbelík s3 pomocí systému ECS: Jak odstranit kbelík S3 s mnoha objekty a dojde k selhání.

Řešení

  • Nezapomeňte na nejnovější příručku k přístupu k datům týkající se správy životního cyklu objektů, abyste mohli lépe plánovat a zohledňovat využití dat.
  • Vyhledejte na stránce zařízení ECS nejnovější příručku pro přístup k datům ECS v části "vyhledat dokumentaci".
  • Pokud je potřeba pomoc s odstraněním kbelíku, u kterého předchozí pokusy o ukončení aplikace selhaly, otevřete žádost o službu.

Další informace

Pokud chce klient odstranit data, ale není problém s odstraněním, zapojte do tohoto scénáře tým PS. Místní tým může pomoci se zapojením týmu PS.

Podpora ECS je určena pro řešení problémů s odstraněním kbelíku, což je úloha implementace.

Dotčené produkty

ECS Appliance

Produkty

ECS Appliance, ECS Appliance Hardware Gen1 U-Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption
Vlastnosti článku
Číslo článku: 000081526
Typ článku: Solution
Poslední úprava: 21 srp 2025
Verze:  7
Najděte odpovědi na své otázky od ostatních uživatelů společnosti Dell
Služby podpory
Zkontrolujte, zda se na vaše zařízení vztahují služby podpory.